Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Load Balancer | US West (Phoenix) | CN-91750
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Load Balancer in the US West (Phoenix) region.

Customer Impact: Customers may have experienced inaccurate and potentially delayed RQS Load Balancer search results within their Console.

Start Time: June 16, 2021 00:10 UTC

End Time: June 16, 2021 23:31 UTC

Reference Number: CN-91750
Posted Jun 16, 2021 - 23:56 UTC
Identified
We've identified an issue affecting Oracle Cloud Infrastructure Load Balancer in the US West (Phoenix) region. Our engineers are actively working to mitigate the issue.

Customer Impact: Customers may experience inaccurate and potentially delayed RQS Load Balancer search results within their Console.

Further updates will be provided as events warrant.

Start Time: June 16, 2021 00:10 UTC

Reference Number: CN-91750
Posted Jun 16, 2021 - 21:48 UTC
This incident affected: Networking - Load Balancing (us-phoenix-1 region).