Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
RESOLVED: Block Storage - us-phoenix-1 - Connection timeouts - [CN-2426]
Incident Report for OCI
Resolved
Block Storage
Region: us-phoenix-1
Event Start Time: October 06, 2018 15:06 UTC
Event End Time: October 06, 2018 15:51 UTC

Description:
Customers in the Phoenix region may have experienced intermittent connection time-outs when trying to access Block Storage Services, upon a re-attempt the connection would have succeeded. Engineers have confirmed that the issue has been resolved.
Posted Oct 06, 2018 - 09:42 PDT