RESOLVED Identity Service - us-phoenix-1 - Degraded Performance - [CN-2145]
Incident Report for OCI
Resolved
SERVICES(S): Identity
REGION(S): us-phoenix-1
EVENT START TIME: September 6, 2018 19:08 UTC
EVENT END TIME: September 6, 2018 22:57 UTC

DESCRIPTION: Some customers in the us-phoenix-1 region may have experienced errors when using the Identity Service, including when attempting to login to the OCI console. The issue is now resolved and we encourage customers to retry any requests that experienced errors.
Posted 2 months ago. Sep 06, 2018 - 16:31 PDT