Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
RESOLVED: Virtual Cloud Network (VCN) - us-phoenix-1 - Service Management - [CN-2405]
Incident Report for OCI
Resolved
Service: Virtual Cloud Network (VCN)
Region: us-phoenix-1
Event Start Time: October 4, 2018 06:00 UTC
Event End Time: October 4, 2018 21:08 UTC

Description:
Some customers who attempted to create VCNs starting around October 4, 2018 06:00 UTC may experience delays in DNS zone/record propagation. Any existing VCNs experience no impact. Engineers confirmed that the issue has been resolved.
Posted Oct 04, 2018 - 14:12 PDT
Monitoring
Service: Virtual Cloud Network (VCN)
Region: us-phoenix-1
Event Start Time: October 4, 2018 06:00 UTC

Description:
Some customers who attempted to create VCNs starting around October 4, 2018 06:00 UTC may experience delays in DNS zone/record propagation. Any existing VCNs experience no impact. Engineers have identified the issue and have deployed a remediation, and are monitoring to confirm that all issues have been resolved

NEXT UPDATE: Within the next 60 minutes.
Posted Oct 04, 2018 - 13:45 PDT
Identified
Service: Virtual Cloud Network (VCN)
Region: us-phoenix-1
Event Start Time: October 4, 2018 06:00 UTC

Description:
Some customers who attempted to create VCNs starting around October 4, 2018 06:00 UTC may experience delays in DNS zone/record propagation. Any existing VCNs experience no impact. Engineers have identified the root cause and remediation steps are now underway.

NEXT UPDATE: Within the next 60 minutes.
Posted Oct 04, 2018 - 12:27 PDT
Investigating
Service: Virtual Cloud Network (VCN)
Region: us-phoenix-1
Event Start Time: October 4, 2018 06:00 UTC

Description:
Some customers who attempted to create VCNs starting around October 4, 2018 06:00 UTC may experience delays in DNS zone/record propagation. Any existing VCNs experience no impact.

NEXT UPDATE: Within the next 60 minutes.
Posted Oct 04, 2018 - 11:14 PDT