Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Compute | Multiple Regions | CN-131119
Incident Report for OCI
Resolved
We have resolved the issue with Oracle Cloud Infrastructure Compute in multiple regions.

Customer Impact: Newly converted Pay As You Go (PAYG) customers may have experienced delays when reinstating their disabled instances.

Preliminary Root Cause: A subset of the infrastructure on which the service relies to process these requests experienced a period of degraded performance following the introduction of a change in its backend configuration. The change introduced delays, leading to the creation of a backlog.

Mitigation: An additional change to the service configuration was developed and introduced, enabling the service to both resolve the delay and to process existing queued requests more efficiently. The code change was rolled out to all impacted regions and the backlog cleared, mitigating the issue.

Start Time: October 21, 2021 22:21 UTC
End Time: October 28, 2021 21:35 UTC

Reference Number: CN-131119
Posted Oct 28, 2021 - 23:06 UTC
Update
We're continuing to roll out the code fix in the remaining impacted regions.

Customer Impact: Newly converted Pay As You Go (PAYG) customers may experience delays when reinstating their disabled instances.

Note: In normal circumstances, requests to reinstate disabled instances are usually processed within 24 hours. If you have an instance that has not been reinstated after 24 hours, you may contact Oracle Support to have it manually reinstated.

Additional updates will be provided as events warrant or upon mitigation.
Posted Oct 28, 2021 - 10:19 UTC
Update
We're continuing to apply the code fix in the remaining impacted regions.

Customer Impact: Newly converted Pay As You Go (PAYG) customers may experience delays when reinstating their disabled instances.

Note: In normal circumstances, requests to reinstate disabled instances are usually processed within 24 hours. If you have an instance that has not been reinstated after 24 hours, you may contact Oracle Support to have it manually reinstated.

Additional updates will be provided as events warrant or upon mitigation.
Posted Oct 27, 2021 - 23:24 UTC
Update
We've applied the fix to most of the affected regions, and we're continuing to perform the same steps in the remaining impacted regions.

Customer Impact: Newly converted Pay As You Go (PAYG) customers may experience delays when reinstating their disabled instances.

Note: In normal circumstances, requests to reinstate disabled instances are usually processed within 24 hours. If you have an instance that has not been reinstated after 24 hours, you may contact Oracle Support to have it manually reinstated.

Additional updates will be provided as events warrant or upon mitigation.
Posted Oct 27, 2021 - 21:03 UTC
Update
We've developed a fix to mitigate the issue affecting Oracle Cloud Infrastructure Compute in multiple regions, and we're in the process of applying this across the affected regions.

Customer Impact: Newly converted Pay As You Go (PAYG) customers may experience delays when reinstating their disabled instances.

Note: In normal circumstances, requests to reinstate disabled instances are usually processed within 24 hours. If you have an instance that has not been reinstated after 24 hours, you may contact Oracle Support to have it manually reinstated.

Additional updates will be provided as events warrant or upon mitigation.
Posted Oct 26, 2021 - 11:41 UTC
Identified
We've identified an issue affecting Oracle Cloud Infrastructure Compute. Our engineers are actively working to mitigate the issue.

Customer Impact: Newly converted Pay As You Go (PAYG) customers may experience delays when reinstating their disabled instances.

Note: In normal circumstances, requests to reinstate disabled instances are usually processed within 24 hours. If you have an instance that has not been reinstated after 24 hours, you may contact Oracle Support to have it manually reinstated.

Start Time: October 21, 2021 22:21 UTC

Reference Number: CN-131119
Posted Oct 25, 2021 - 20:08 UTC
This incident affected: Compute (South Korea North (Chuncheon), India South (Hyderabad), Australia Southeast (Melbourne), India West (Mumbai), Japan Central (Osaka), South Korea Central (Seoul), Australia East (Sydney), Japan East (Tokyo), Canada Southeast (Montreal), Canada Southeast (Toronto), Netherlands Northwest (Amsterdam), Germany Central (Frankfurt), Switzerland North (Zurich), UAE East (Dubai), Saudi Arabia West (Jeddah), Chile Central (Santiago), Brazil East (Sao Paulo), UK West (Cardiff), UK South (London), US East (Ashburn), US West (Phoenix), US West (San Jose)).