Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure multiple services | US West (San Jose) | CN-126051
Incident Report for OCI
Resolved
We've confirmed that an issue affecting multiple services in the US West (San Jose) region has been resolved.

Customer Impact: Some customers may have experienced interruptions to multiple services including MYSQLaaS Console and Visual Builder Studio.

Preliminary Root Cause: A subset of network infrastructure encountered an issue, preventing it from processing network traffic as expected.

Start Time: October 06, 2021 05:31 UTC
End Time: October 06, 2021 08:43 UTC

Reference Number: CN-126051
Posted Oct 06, 2021 - 09:43 UTC
Monitoring
We're continuing to investigate an issue affecting multiple services in the US West (San Jose) region.

Customer Impact: Some customers may experience intermittent interruptions to multiple services. Engineering teams have applied mitigation steps and we are monitoring the affected services to confirm full recovery.

Further updates will be provided upon final mitigation or as events warrant.

Start Time: October 06, 2021 05:31 UTC
Reference Number: CN-126051
Posted Oct 06, 2021 - 09:18 UTC
Investigating
We're investigating an issue with multiple services in the US West (San Jose) region.

Customer Impact: Some customers may experience interruptions to multiple services including MYSQLaaS Console and Visual Builder Studio.

Engineering teams are engaged and investigating the issue. Further updates will be provided as events warrant.

Start Time: October 06, 2021 05:31 UTC

Reference Number: CN-126051
Posted Oct 06, 2021 - 08:39 UTC
This incident affected: Console (US West (San Jose)) and MySQL Database Service (US West (San Jose)).