RESOLVED: Increased Errors Detected when attempting operations with an Availability Domain
Incident Report for OCI
Resolved
Service(s): All Services
Region(s): us-phoenix-1 (One Availability Domain)

The previously reported issue regrading increased errors within a single availability domain has been resolved. Please retry any operations that previously didn't succeed. We apologize for the inconvenience this caused.

Next Update: Detailed Root Cause Analysis May 2nd, 2018 (Upon Request)
Posted 7 months ago. Apr 15, 2018 - 12:46 PDT
Update
Service(s): All Services
Region(s): us-phoenix-1 (One Availability Domain)

The previously reported issue regrading increased errors within a single availability domain has been scoped to operations regarding creating new or modifying existing resources. Existing instances and services are not impacted. The appropriate resources continue to be assessing the issue.

Next Update: April 15th, 2018 1933 (UTC)
Posted 7 months ago. Apr 15, 2018 - 11:32 PDT
Update
Service(s): All Services
Region(s): us-phoenix-1 (One Availability Domain)

The previously reported issue regrading increased errors within a single availability domain has been scoped to operations regarding creating new or modifying existing resources. Existing instances and services are not impacted. The appropriate resources continue to be assessing the issue.

Next Update: April 15th, 2018 1933 (UTC)
Posted 7 months ago. Apr 15, 2018 - 11:31 PDT
Investigating
Service(s): All Services
Region(s): us-phoenix-1 (One Availability Domain)

Oracle Cloud Infrastructure (OCI) team detected increased errors when attempting any operation regarding instances within one Availability Domain in the us-phoenix-1 region. The appropriate resources have been identified and allocated to assess the issue.

NEXT UPDATE: April, 15th, 2018 1845 (UTC)
Posted 7 months ago. Apr 15, 2018 - 10:40 PDT
This incident affected: Application Integration - Email (us-ashburn-1 region), Networking - Fast Connect (us-phoenix-1 region), Database - Bare Metal, VM, Exadata (us-phoenix-1 region), Networking - Dynamic Routing Gateways (DRG) (us-phoenix-1 region), Compute - Custom Images (us-phoenix-1 region), Compute - Boot Volumes (us-phoenix-1 region), Compute - Instances (us-phoenix-1 region), Networking - Virtual Cloud Networks (VCN) (us-phoenix-1 region), Object Storage (us-phoenix-1 region), Identity (us-phoenix-1 region), Edge Services - DNS Zone Management (us-phoenix-1 region), Networking - Load Balancing (us-phoenix-1 region), and File Systems (us-phoenix-1 region).