Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
Oracle Cloud Infrastructure Identity and Access Management (IAM) | Japan East (Tokyo) | CN-10054
Incident Report for OCI
Resolved
We've resolved the issue affecting Oracle Cloud Infrastructure Identity and Access Management (IAM) in the Japan East (Tokyo) region.

Customer Impact: Customers may have experienced delays or errors when attempting to access services within the Japan East (Tokyo) region that leverage IAM. If you encountered any errors please retry your requests.

Start Time: November 3, 2019 00:40 UTC

End Time: November 3, 2019 04:20 UTC

Preliminary Root Cause: A subset of load-balancing infrastructure became unresponsive, which prevented connections from reaching their intended destinations.

Reference Number: CN-10054
Posted Nov 02, 2019 - 22:14 PDT
Identified
We've identified an issue affecting Oracle Cloud Infrastructure Identity and Access Management (IAM) in the Japan East (Tokyo) region. Our engineers are actively working to mitigate the issue.

Customer Impact: Customers may experience delays or errors when attempting to access services within the Japan East (Tokyo) region that rely on IAM.

Start Time: November 3, 2019 00:50 UTC

Reference Number: CN-10054
Posted Nov 02, 2019 - 20:58 PDT
This incident affected: Identity (ap-tokyo-1).