Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure File Storage | Germany Central (Frankfurt) | CN-94065
Incident Report for OCI
Resolved
This issue is now resolved.

Start time: Jun 29, 2021 23:47 UTC
End time: Jun 30, 2021 00:56 UTC
Posted Jun 30, 2021 - 03:00 UTC
Update
We are seeing recovery in multiple AD’s, and engineers are continuing to troubleshoot the remaining issues.
Posted Jun 30, 2021 - 01:46 UTC
Identified
We've identified an issue affecting Oracle Cloud Infrastructure File Storage. Our engineers are actively working to mitigate the issue.
Posted Jun 30, 2021 - 01:07 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure File Storage in the Germany Central (Frankfurt) region.

Customer Impact: Customers may be unable to access or use the Oracle Cloud Infrastructure File Storage service.

Reference Number: CN-94065
Posted Jun 30, 2021 - 00:20 UTC
This incident affected: File Storage (eu-frankfurt-1 region).