Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Block Volumes | Brazil East (Sao Paulo) | Intermittent failures when launching a Compute instance or attaching a block volume
Incident Report for OCI
Resolved
We identified an issue with Oracle Cloud Infrastructure Block Storage in the Brazil East (Sao Paulo) region, and we've confirmed that service has been restored.

Customer Impact: Customers may have experienced intermittent failures when attempting to launch a Compute instance or attach block volumes.

Start Time: October 16, 2020 17:56 UTC

End Time: October 16, 2020 19:07 UTC

Reference Number: CN-30670
Posted Oct 16, 2020 - 19:51 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Block Volumes in the Brazil East (Sao Paulo) region.

Customer Impact: Customers may experience intermittent failures when attempting to launch a Compute instance or attach block volumes.

Start Time: October 16, 2020 17:56 UTC

Reference Number: CN-30670
Posted Oct 16, 2020 - 17:45 UTC
This incident affected: Block Storage (sa-saopaulo-1).