Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure VPN Connect | US East (Ashburn) | CN-143472
Incident Report for OCI
Resolved
We've confirmed mitigation of the issue affecting Oracle Cloud Infrastructure VPN Connect in the US East (Ashburn) region.

Customer Impact: Customers may have experienced tunnels down and packet loss while accessing the Oracle Cloud Infrastructure VPN Connect service.

Start Time: November 13, 2021 07:24 UTC

End Time: November 13, 2021 12:45 UTC

Reference Number: CN-143472
Posted Nov 13, 2021 - 15:48 UTC
Monitoring
A fix has been applied for the issue affecting Oracle Cloud Infrastructure VPN Connect in the US East (Ashburn) region and we are continuing to monitor the results.

Further updates will be provided as events warrant.
Posted Nov 13, 2021 - 13:29 UTC
Update
We're continuing to investigate the issue affecting Oracle Cloud Infrastructure VPN Connect in the US East (Ashburn) region.
Posted Nov 13, 2021 - 11:58 UTC
Investigating
We've identified an issue affecting Oracle Cloud Infrastructure VPN Connect in the US East (Ashburn) region. Our engineers are actively working to mitigate the issue.

Customer Impact: Customers may experience tunnels down and packet loss while accessing the Oracle Cloud Infrastructure VPN Connect service.

Further updates will be provided as events warrant.

Start Time: November 13, 2021 07:24 UTC

Reference Number: CN-143472
Posted Nov 13, 2021 - 10:45 UTC
This incident affected: Networking - Virtual Cloud Networks (us-ashburn-1 region).