Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Multiple Services | US West (Phoenix) | CN-30177
Incident Report for OCI
Resolved
Continued health monitoring has confirmed that impact is fully mitigated. Some services may have seen recovery earlier than the impact end time listed below, depending on when the underlying service infrastructure returned to an operational state.

Customer Impact: Customers may have been unable to access or use Oracle Cloud Infrastructure services in the US West (Phoenix) region. Some services in the US East (Ashburn) region that rely on IDCS authentication may have also experienced issues.

Preliminary Root Cause: An interface between regional data centers failed, which caused cascading routing failures within the region.

Start Time: October 7, 2020 19:54 UTC

End Time: October 7, 2020 22:43 UTC

Reference Number: CN-30177
Posted Oct 07, 2020 - 23:37 UTC
Monitoring
We’ve identified and mitigated an issue affecting multiple Oracle Cloud Infrastructure services in the US West (Phoenix) region. Services have begun to recover and we'll continue to monitor the event.

Customer Impact: Customers may have been unable to access or use Oracle Cloud Infrastructure service features. Some customers may be seeing improvements while recovery is in progress.

Next Update by: October 8, 2020 1:30 UTC
Posted Oct 07, 2020 - 22:18 UTC
Investigating
We're investigating an issue with multiple Oracle Cloud Infrastructure services in the US West (Phoenix) region.

Customer Impact: Customers may be unable to access or use Oracle Cloud Infrastructure service features.
Our engineers are currently working to mitigate the issue.

Start Time: October 7, 2020 19:50 UTC

Next Update by: October 7, 2020 23:30 UTC

Reference Number: CN-30177
Posted Oct 07, 2020 - 21:01 UTC
This incident affected: Developer Services - Container Clusters (OKE) (us-phoenix-1 region), Vault - Secrets (US West (Phoenix)), Console (us-phoenix-1 region), Block Storage (us-phoenix-1 region), Functions (US West (Phoenix)), Compute (US West (Phoenix)), Oracle Content and Experience (US West (Phoenix)), Identity Cloud Service (US West (Phoenix)), Resource Manager (us-phoenix-1 region), Identity (us-phoenix-1 region), and Object Storage (us-phoenix-1 region).