Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Networking | US West (Phoenix) | CN-85560
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Networking in the US West (Phoenix) region.

Customer Impact: Customers may have received a 500 error message when performing service management operations such as:

- Create, read, update and delete (CRUD) operations
- Latency in performing actions and workflow request failures
- Performance issues, including latency in problem generation
- Inability to start notebook sessions or model deployment

Start Time: May 18, 2021 20:15 UTC

End Time: May 18, 2021 22:52 UTC

Preliminary Root Cause: A database container encountered a configuration issue, which caused a service degradation.
Posted May 18, 2021 - 23:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2021 - 22:05 UTC
Identified
We've identified an issue affecting Oracle Cloud Infrastructure Networking in the US West (Phoenix) region. Our engineers are actively working to mitigate the issue.

Reference Number: CN-85560
Posted May 18, 2021 - 21:59 UTC
This incident affected: Vault - Secrets (US West (Phoenix)), Data Flow (US West (Phoenix)), Console (us-phoenix-1 region), Cloud Guard (US West (Phoenix)), Block Storage (us-phoenix-1 region), Compute (US West (Phoenix)), Network Infrastructure (US West (Phoenix)), Database - Bare Metal, VM, Exadata (us-phoenix-1 region), and Data Science (US West (Phoenix)).