Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Data Catalog | US East (Ashburn) | CN-163197
Incident Report for OCI
Resolved
The investigation is complete and we've determined Oracle Cloud Infrastructure Data Catalog is healthy in the US East (Ashburn) region. A service event did not actually occur.

Reference Number: CN-163197
Posted Dec 17, 2021 - 23:51 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Data Catalog in the US East (Ashburn) region.

Customer Impact: Customers may experience instance launch failures when attempting to provision new instances.

Start Time: December 17, 2021 22:53 UTC

Reference Number: CN-163197
Posted Dec 17, 2021 - 23:32 UTC
This incident affected: Data Catalog (US East (Ashburn)).