Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
Marketplace, Resource Manager | Multipe Regions | Resolved | CN-14019
Incident Report for OCI
Resolved
The investigation is complete and we've determined that the Oracle Cloud Infrastructure Market Place and Oracle Cloud Infrastructure Resource Manager services are healthy. A service event did not actually occur.

Reference Number: CN-14019
Posted Dec 12, 2019 - 02:22 PST
Investigating
We're investigating a potential issue with the Oracle Cloud Infrastructure Marketplace and Oracle Cloud Infrastructure Resource Manager services.

Customer Impact: Customers may be unable to access or use multiple services features.

Next Update by: December 12, 2019 11:45 UTC

Reference Number: CN-14019
Posted Dec 12, 2019 - 01:46 PST
This incident affected: Resource Manager (ap-mumbai-1, ap-seoul-1 region, Australia East (Sydney), ap-tokyo-1 region, ca-toronto-1 region, eu-zurich-1 region, sa-saopaulo-1) and Marketplace (ap-mumbai-1, ap-seoul-1, Australia East (Sydney), ap-tokyo-1, ca-toronto-1 region, eu-zurich-1 region, sa-saopaulo-1).