Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Block Volumes | Multiple regions | CN-162651
Incident Report for OCI
Resolved
We've mitigated an issue with cross-region traffic out of Vinhedo and Sao Paulo with Oracle Cloud Infrastructure Block Storage with multiple regions.

Customer Impact: Customers may have experienced degraded block volume replication. Backup, and restore could've been delayed, while accessing or using the Oracle Cloud Infrastructure Block storage service.

Start Time: December 16, 2021 04:28 UTC
End Time: December 16, 2021 07:25 UTC

Reference Number: CN-162651
Posted Dec 16, 2021 - 07:59 UTC
Update
Our engineers are continuing their work to mitigate the issue affecting the Oracle Cloud Infrastructure Block Storage in multiple regions.

Further updates will be provided as events warrant.

Start Time: December 16, 2021 04:28 UTC

Reference Number: CN-162651
Posted Dec 16, 2021 - 07:15 UTC
Update
We are continuing to investigate the issue and the next update update will be in an hour.

Start Time: December 16, 2021 04:28 UTC

Reference Number: CN-162651
Posted Dec 16, 2021 - 05:38 UTC
Investigating
We're investigating an issue with cross-region traffic between Vinhedo and Sao Paulo with Oracle Cloud Infrastructure Block Storage with multiple regions.

Customer Impact: Customers may experience degraded block volume replication. Backup, and restore will be delayed, while accessing or using the Oracle Cloud Infrastructure Block storage service.

Start Time: December 16, 2021 04:28 UTC

Reference Number: CN-162651
Posted Dec 16, 2021 - 05:08 UTC
This incident affected: Block Storage (sa-saopaulo-1, us-ashburn-1 region).