Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Compute | South Korea North (Chuncheon) | CN-131249
Incident Report for OCI
Resolved
Upon further investigation we have confirmed that the Oracle Cloud Infrastructure Compute service is in a healthy state and that a service outage did not occur.

Any customers encountering difficulties are advised to raise a support request so that we may provide direct assistance.

Reference Number: CN-131249
Posted Oct 26, 2021 - 06:44 UTC
Update
Our engineers are continuing their work to mitigate the issue affecting Oracle Cloud Infrastructure Compute in the South Korea North (Chuncheon) region.

Further updates will be provided as events warrant.

Start Time: October 26, 2021 03:46 UTC

Reference Number: CN-131249
Posted Oct 26, 2021 - 06:10 UTC
Investigating
We're investigating an issue with Oracle Cloud Infrastructure Compute in the South Korea North (Chuncheon) region.

Customer Impact: Some customers may be unable to access or use Oracle Cloud Infrastructure Compute instances.

Start Time: October 26, 2021 03:46 UTC

Reference Number: CN-131249
Posted Oct 26, 2021 - 05:30 UTC
This incident affected: Compute (South Korea North (Chuncheon)).