Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Multiple services | US East (Ashburn) | Network Delays | CN-28876
Incident Report for OCI
Resolved
We've mitigated the wide area network connectivity issue impacting multiple services in the US East (Ashburn) region.

Preliminary Root Cause: A subset of infrastructure that facilitates network connectivity to Oracle Cloud Infrastructure services became degraded, which resulted in intermittent delays and timeouts when attempting to access or use Oracle services in the impacted region.
Posted Sep 09, 2020 - 14:27 PDT
Investigating
We're investigating an issue with wide area network connectivity delays impacting multiple services in the US East (Ashburn) region.

Customer Impact: Customers may experience delays while accessing or using Oracle Cloud Infrastructure services.

Reference Number: CN-28876
Posted Sep 09, 2020 - 13:32 PDT
This incident affected: Network Infrastructure (US East (Ashburn)).