Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Functions | US West (Phoenix) | CN-117077
Incident Report for OCI
Resolved
We have confirmed through monitoring that the issue has been resolved.

Preliminary Root Cause: Network infrastructure that supports the Functions service entered an unhealthy state and impacted service management operations.
Posted Aug 27, 2021 - 23:34 UTC
Monitoring
Engineers have implemented a fix, mitigating the issue. We will continue to monitor telemetry to ensure the issue is resolved.
Posted Aug 27, 2021 - 23:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 27, 2021 - 22:35 UTC
Identified
We've identified a potential root cause and our engineers are actively working to mitigate the issue.

Further updates will be provided as events warrant.
Posted Aug 27, 2021 - 20:12 UTC
Investigating
We are investigating a potential issue affecting the Oracle Cloud infrastructure Functions service in the US West (Phoenix) region.

Customer Impact: Customers may have experienced failures when attempting to perform service management operations such as create, edit, or delete.

Further updates will be provided as events warrant.

Start Time: August 27, 2021 18:47 UTC

End Time: August 27, 2021 22:27 UTC

Reference Number: CN-117077
Posted Aug 27, 2021 - 19:42 UTC
This incident affected: Functions (US West (Phoenix)).