Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Monitoring | Brazil East (Sao Paulo)
Incident Report for OCI
Resolved
We've mitigated the issue affecting the Oracle Cloud Infrastructure Monitoring service in the Brazil East (Sao Paulo) region.

Customer Impact: Customers may have been unable to use Oracle Cloud Infrastructure Monitoring features, such as viewing monitoring metrics or triggering alarm-based metrics for Oracle Cloud Infrastructure resources.

Start Time: April 27, 2020 20:34 UTC

End Time: April 27, 2020 22:23 UTC

Preliminary Root Cause: A subset of infrastructure that supports metric ingestion and alarm features for the Monitoring service encountered a configuration issue during a recent update.

Reference Number: CN-19582
Posted Apr 27, 2020 - 15:39 PDT
Identified
We've identified an issue affecting Oracle Cloud Infrastructure Monitoring in the Brazil East (Sao Paulo) region. Our engineers are actively working to mitigate the issue.

Customer Impact: Customers may be unable to use Oracle Cloud Infrastructure Monitoring features, such as viewing monitoring metrics or triggering alarm-based metrics for Oracle Cloud Infrastructure resources.

Next Update by: April 27, 2020 23:00 UTC

Reference Number: CN-19582
Posted Apr 27, 2020 - 14:46 PDT
This incident affected: Monitoring (sa-saopaulo-1).