RESOLVED: Container Clusters - All Regions- Service Management- [CN-2176]
Incident Report for OCI
Resolved
REGION(S): all regions
EVENT START TIME: September 10, 2018 06:35 UTC
EVENT START TIME: September 10, 2018 10:52 UTC

DESCRIPTION: The previously reported issue affecting the Container Cluster service has now been resolved and all services are functioning normally. Users are asked to retry any requests that experienced errors.
Posted 13 days ago. Sep 10, 2018 - 04:00 PDT
Update
The previously reported issue affecting the Container Cluster service has now been resolved in us-phoenix-1, us-ashburn-1 and uk-london-1. A fix is currently being implemented for eu-frankfurt-1.
Next update: 11:30 UTC
Posted 13 days ago. Sep 10, 2018 - 03:54 PDT
Identified
Engineers have identified the issue and are in the process of implementing a fix.
Next update: 11:15 UTC
Posted 13 days ago. Sep 10, 2018 - 03:13 PDT
Update
We are continuing to investigate this issue. Next update: 10:15 UTC
Posted 13 days ago. Sep 10, 2018 - 02:15 PDT
Update
We are continuing to investigate this issue.

Next update: 09:15 UTC
Posted 13 days ago. Sep 10, 2018 - 01:08 PDT
Update
SERVICES(S): Container Clusters
REGION(S): All Regions
EVENT START TIME: September 10, 2018 06:35 AM UTC
EVENT BRIDGE INFO: n/a

DESCRIPTION: Some customers may experience service management errors when using the service. Errors are occurring when customers are attempting to creating or modify their Container Cluster service. Early indications seem to indicate it may be related to the OCI DNS service maintenance.

NEXT UPDATE: Within the next 30 minutes.
Posted 13 days ago. Sep 10, 2018 - 00:23 PDT
Investigating
SERVICES(S): Container Clusters
REGION(S): All Regions
EVENT START TIME: September 10, 2018 06:35 AM UTC
EVENT BRIDGE INFO: n/a

DESCRIPTION: Some customers may experience service management errors when using the service. Errors are occurring when customers are attempting to creating or modify their Container Cluster service. Engineers are actively investigating the issue.

NEXT UPDATE: Within the next 30 minutes.
Posted 13 days ago. Sep 10, 2018 - 00:08 PDT
This incident affected: Developer Services - Container Clusters (us-ashburn-1 region, us-phoenix-1 region, eu-frankfurt-1 region, uk-london-1 region).