RESOLVED: Block Storage Service - us-phoenix-1 - Degraded Preformance - [CN-2123]
Incident Report for OCI
Resolved
SERVICES(S): Block Storage
REGION(S): us-phoenix-1
EVENT START TIME: Sept 6, 2018 10:48 UTC
EVENT END TIME: Sept 6, 2018 12:43 UTC

DESCRIPTION: In relation to earlier reported issue affecting Block Volume Service users in us-phoenix-1. The issue is now resolved, and users are asked to retry any requests that experienced errors.
Posted 2 months ago. Sep 06, 2018 - 05:55 PDT
Update
In relation to earlier reported issue affecting Block Volume Service users in us-phoenix-1. Engineers have identified the root cause and are implementing a fix.

NEXT UPDATE: 13:30 UTC
Posted 2 months ago. Sep 06, 2018 - 05:36 PDT
Identified
SERVICES(S): Block Storage
REGION(S): us-phoenix-1
EVENT START TIME: Sept 6, 2018 10:48 UTC

DESCRIPTION: In relation to earlier reported issue affecting Block Volume Service users in us-phoenix-1. Engineers have identified the root cause and implementing a fix.

NEXT UPDATE: 12:20 UTC
Posted 2 months ago. Sep 06, 2018 - 05:18 PDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Sep 06, 2018 - 04:51 PDT
Investigating
SERVICES(S): Block Storage
REGION(S): us-phoenix-1
EVENT START TIME: Sept 6, 2018 10:48 UTC

DESCRIPTION: Some customers may experience errors within the us-phoenix-1 region when using the Block Storage Service. Engineers are actively investigating the issue.

NEXT UPDATE: 11:50 UTC
Posted 2 months ago. Sep 06, 2018 - 04:48 PDT
This incident affected: Block Storage - Volumes (us-phoenix-1 region) and Block Storage - Volume Backups (us-phoenix-1 region).