Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Multiple services | Brazil East (Sao Paulo) |CN-102565
Incident Report for OCI
Resolved
We have resolved an issue with Oracle Cloud Infrastructure Block Volumes in the Brazil East (Sao Paulo) region.

Customer Impact: Some customers may have been unable to access Oracle Cloud Infrastructure Block Volumes instances hosted in this region. Reliant services such as File Storage, MySQL Database, OKE, and Visual Builder Studio were also impacted.

Start Time: August 2, 2021 05:25 UTC

End Time: August 2, 2021 10:55 UTC

Preliminary Root Cause: A subset of Block Storage servers encountered a software issue that limited the availability of these servers for serving customer requests. Engineers applied a fix to mitigate this issue.

Reference Number: CN-102565
Posted Aug 02, 2021 - 12:02 UTC
Monitoring
We are seeing recovery for some services and engineers are continuing to troubleshoot the dependent services which were affected by this issue.

Next Update by: August 2, 2021 12:00 UTC
Posted Aug 02, 2021 - 11:22 UTC
Update
We're applying a fix to mitigate the issue affecting Oracle Cloud Infrastructure Block Volumes in the Brazil East (Sao Paulo) region.

Next Update by: August 2, 2021 11:00 UTC
Posted Aug 02, 2021 - 10:14 UTC
Identified
Our engineers are continuing their work to mitigate the issue affecting Oracle Cloud Infrastructure Block Volumes in the Brazil East (Sao Paulo) region.

Next Update by: August 2, 2021 10:00 UTC
Posted Aug 02, 2021 - 09:05 UTC
Update
We're continuing to investigate an issue with multiple services in the Brazil East (Sao Paulo) region.

Customer Impact: Customers may be unable to access their Block Volumes hosted in the region. Reliant services such as File Storage and OKE may be impacted as well.

Start Time: August 2, 2021 05:25 UTC

Next Update by: August 2, 2021 08:30 UTC

Reference Number: CN-102565
Posted Aug 02, 2021 - 07:36 UTC
Investigating
We're investigating an issue with multiple services in the Brazil East (Sao Paulo).

Customer Impact:Customers may experience issues accessing multiple services including File storage service and Block Volumes.

Start Time: August 2, 2021 05:25 UTC

Reference Number: CN-102565
Posted Aug 02, 2021 - 06:39 UTC
This incident affected: MySQL Database Service (Brazil East (Sao Paulo)), File Storage (sa-saopaulo-1), Developer Services - Container Clusters (OKE) (sa-saopaulo-1), and Block Storage (sa-saopaulo-1).