Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Functions | UK South (London) | CN-118303
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Functions in the UK South (London) region.

Customer Impact: Customers may have experienced intermittent failures when attempting to invoke functions or use the Oracle Cloud Infrastructure Functions service.

Start Time: September 1, 2021 21:03 UTC

End Time: September 1, 2021 22:02 UTC

Preliminary Root Cause: A subset of infrastructure encountered a configuration issue, which caused a service degradation.
Posted Sep 01, 2021 - 22:22 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Functions in the UK South (London) region.

Reference Number: CN-118303
Posted Sep 01, 2021 - 22:01 UTC
This incident affected: Functions (UK South (London)).