Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
RESOLVED Compute Service Management - us-ashburn-1 - Degraded Preformance - [CN-2463]
Incident Report for OCI
Resolved
SERVICES(S): Compute Service Management
REGION(S): us-ashburn-1
EVENT START TIME: October 10, 2018 16:15 UTC
EVENT END TIME: October 10, 2018 16:30 UTC

DESCRIPTION: Some customer may have experienced errors when attempting to perform actions with the Compute API's. There was no impact to the availability of existing resources. If you encountered any issues please retry your request.
Posted Oct 10, 2018 - 09:59 PDT
This incident affected: Compute - Instances (US East (Ashburn)).