RESOLVED: Unplanned Oracle Cloud Infrastructure (OCI) VPN and FastConnect Service Event
Incident Report for OCI
Resolved
Oracle Cloud Infrastructure (OCI) has resolved the errors previously detected for VPN, FastConnect, and Dynamic Routing Gateway Services in us-ashburn-1 (IAD).
Posted 7 months ago. Apr 09, 2018 - 03:19 PDT
Monitoring
Oracle Cloud Infrastructure (OCI) has deployed a solution which resolves the errors previously detected. OCI will continue to monitoring identified region.
Posted 7 months ago. Apr 09, 2018 - 03:03 PDT
Identified
Oracle Cloud Infrastructure team has identified the source of the errors and is working to deploy a fix to bring systems back to the expected state.

Next Update: 1 hour
Posted 7 months ago. Apr 09, 2018 - 02:55 PDT
Update
Oracle Cloud Infrastructure team continues to investigate the increased errors detected when provisioning new VPN or FastConnect connections to us-ashburn-1 (IAD). Dynamic Routing Gateways for us-ashburn-1 region also being set to degraded state.

NEXT UPDATE: 1 hour
Posted 7 months ago. Apr 09, 2018 - 02:05 PDT
Update
Oracle Cloud Infrastructure team continues to investigate the increased errors detected when provisioning new VPN or FastConnect connections to us-ashburn-1 (IAD).

NEXT UPDATE: 1 hour
Posted 7 months ago. Apr 09, 2018 - 01:51 PDT
Update
Oracle Cloud Infrastructure team continues to investigate the increased errors detected when provisioning new VPN or FastConnect connections to us-ashburn-1 (IAD).

NEXT UPDATE: 1 hour
Posted 7 months ago. Apr 09, 2018 - 01:34 PDT
Investigating
SERVICES(S): VPN, FastConnect
REGION(S): us-ashburn-1

Increased errors detected when provisioning new VPN or FastConnect connections to us-ashburn-1 (IAD). This may result in a degradation of performance or unexpected downtime. Investigating errors and assigning the appropriate resources.

NEXT UPDATE: 1 hour
Posted 7 months ago. Apr 09, 2018 - 00:37 PDT
This incident affected: Networking - Dynamic Routing Gateways (DRG) (us-ashburn-1 region) and Networking - Fast Connect (us-ashburn-1 region).