Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Multiple services | UK South (London) | CN-104849
Incident Report for OCI
Resolved
The issue is now resolved.

Customer Impact:
• Customers may have seen errors in manageability APIs in control plane operations
• Customers may have been unable to launch or terminate the instances
• Customers may have been unable to attach or detach VNIC and volumes

Start time: 5 Aug, 00:45 UTC
End time: 5 Aug, 05:52 UTC

Reference Number: CN-104849
Posted Aug 05, 2021 - 06:40 UTC
Update
We are seeing recovery now in one of the AD and engineers are continuing to troubleshoot the remaining issues.
Posted Aug 05, 2021 - 05:45 UTC
Monitoring
Issue has been mitigated and awaiting confirmation from service teams
Posted Aug 05, 2021 - 04:58 UTC
Update
We are continuing to work on a fix for this issue

Next update to follow on mitigating the issue
Posted Aug 05, 2021 - 04:06 UTC
Identified
We've identified the root cause and continuing to investigate the issue

Next update to follow in an hour
Posted Aug 05, 2021 - 03:10 UTC
Update
We're continuing to investigate the issue.
Posted Aug 05, 2021 - 02:22 UTC
Investigating
We're investigating an issue with multiple services in the UK South (London) region.

Customer Impact: Customers may be unable to launch or terminate the instances and may see hypervisor authentication error.

Start time: 5 Aug, 00:45 UTC

Reference Number: CN-104849
Posted Aug 05, 2021 - 01:53 UTC
This incident affected: Functions (UK South (London)), Developer Services - Container Clusters (OKE) (uk-london-1 region), Data Science (UK South (London)), Cloud Shell (UK South (London)), and Compute (UK South (London)).