Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Networking | Canada Southeast (Montreal) | CN-124163
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Networking in the Canada Southeast (Montreal) region.

Customer Impact: Customers may have been unable to perform service management operations such as failures in launching instances, intermittent availability drops, and in some cases, customers may have received a 500-type error message.

Start Time: September 28, 2021 17:09 UTC

End Time: September 28, 2021 18:56 UTC

Preliminary Root Cause: A subset of network infrastructure encountered a configuration issue, which prevented it from processing network traffic as expected.
Posted Sep 28, 2021 - 19:29 UTC
Identified
Our engineers are continuing their work to mitigate the issue affecting Oracle Cloud Infrastructure Networking in the Canada Southeast (Montreal) region.
Posted Sep 28, 2021 - 18:50 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Networking in the Canada Southeast (Montreal) region.

Customer Impact: Customers may be unable to access or use Oracle Cloud Infrastructure features or services.

Reference Number: CN-124163
Posted Sep 28, 2021 - 17:58 UTC
This incident affected: Email Delivery (Canada Southeast (Montreal)), Data Science (Canada Southeast (Montreal)), Functions (Canada Southeast (Montreal)), Cloud Shell (Canada Southeast (Montreal)), Developer Services - Container Clusters (OKE) (Canada Southeast (Montreal)), Networking - Dynamic Routing Gateways (Canada Southeast (Montreal)), and Block Storage (Canada Southeast (Montreal)).