Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Identity Cloud Service | US West (Phoenix) | CN-89592
Incident Report for OCI
Resolved
This issue is now resolved.

Customer Impact: Customers attempting to access services and resources using IDCS authentication in the US West (Phoenix) region experienced failures when attempting to reach authentication infrastructure. Customers may have experienced this behavior when accessing resources in other regions if their authentication region was homed in US West (Phoenix).

Engineers deployed a mitigation that resolved the issue for most customers at 01:20 UTC. We also identified that customers who have added the IDCS IP Address to their allow-list may have still experienced impact, and deployed a second mitigation that resolved this remaining impact at 04:10 UTC.

Preliminary Root Cause: A subset of load-balancing infrastructure was unable to correctly route requests to IDCS, which caused these requests to fail.

Start Time: June 7, 2021 22:50 UTC

End Time: June 8, 2021 04:10 UTC

Reference Number: CN-89592
Posted Jun 08, 2021 - 04:35 UTC
Update
We are continuing to monitor service health, and have identified that a small number of customers may still experience issues with authentication. Engineers are in the process of deploying a mitigation for any remaining impact.
Posted Jun 08, 2021 - 04:02 UTC
Monitoring
We identified an issue with Oracle Cloud Infrastructure Identity Cloud Service (IDCS) in the US West (Phoenix) region, and we’ve confirmed that service has been restored. We are continuing to actively monitor the issue to ensure that the issue will not reoccur.

Customer Impact: Customers attempting to access services and resources using IDCS authentication in the US West (Phoenix) region experienced failures when attempting to reach authentication infrastructure. Customers may have experienced this behavior when accessing resources in other regions if their authentication region was homed in US West (Phoenix).

Start Time: June 7, 2021 22:50 UTC

End Time: June 8, 2021 01:35 UTC

Reference Number: CN-89592
Posted Jun 08, 2021 - 02:00 UTC
Investigating
We're investigating a potential issue with Oracle Identity Cloud Service.

Customer Impact: Customers may be unable to access or use Identity Cloud Service (IDCS). Services that rely on IDCS US West (Phoenix) region for authentication may also experience disruptions to their service.

Further updates will be provided as events warrant.

Start Time: June 7, 2021 22:50 UTC

Reference Number: CN-89592
Posted Jun 07, 2021 - 23:39 UTC
This incident affected: Identity Cloud Service (US West (Phoenix)) and Identity (us-phoenix-1 region).