Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Multiple Services | US East (Ashburn) | CN-126489
Incident Report for OCI
Resolved
We've completed our monitoring and we've confirmed that the issue affecting multiple Oracle Cloud Infrastructure services in the US East (Ashburn) region has been resolved.

Customer Impact: Customers may have experienced increased latency, intermittent workflow request failures; and in some cases, encounter intermittent timeouts and 5xx-type errors when performing service management operations.

Preliminary Root Cause: A subset of network infrastructure encountered a routing issue, which prevented it from processing network traffic as expected.

Start Time: October 7, 2021 21:40 UTC

End Time: October 7, 2021 23:55 UTC
Posted Oct 08, 2021 - 00:21 UTC
Monitoring
We've applied a fix to mitigate the issue affecting multiple Oracle Cloud Infrastructure services in the US East (Ashburn) region, and we're continuing to monitor to confirm full recovery.

Some Oracle Cloud Infrastructure services started seeing recovery on October 7, 2021 at 22:56 UTC.
Posted Oct 07, 2021 - 23:23 UTC
Investigating
We're investigating a potential issue affecting multiple Oracle Cloud Infrastructure services in the US East (Ashburn) region.

Customer Impact: Customers may experience increased latency, intermittent workflow request failures; and in some cases, encounter intermittent timeouts and 5xx-type errors when performing service management operations.

Start Time: October 7, 2021 21:40 UTC

Reference Number: CN-126489
Posted Oct 07, 2021 - 22:33 UTC
This incident affected: Network Infrastructure (US East (Ashburn)), Database - Bare Metal, VM, Exadata (us-ashburn-1 region), Developer Services - Container Clusters (OKE) (us-ashburn-1 region), Governance - Service Limits (us-ashburn-1 region), Cloud Shell (US East (Ashburn)), and Compute (US East (Ashburn)).