Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
Block Storage Volumes - All Regions - Sevice Management - [CN-2436]
Incident Report for OCI
Resolved
Service: Block Storage
REGION: All Regions
EVENT START TIME: October 8, 2018 15:06 UTC
EVENT END TIME: October 8, 2018 19:02 UTC

DESCRIPTION: Customers were unable to assign a Backup Policy through the Console for new Block Storage Volumes or existing Block Storage Volumes. Engineers are currently deploying a mitigation to this issue.
Posted Oct 08, 2018 - 13:28 PDT
Update
Service: Block Storage
REGION: All Regions
EVENT START TIME: October 8, 2018 15:06 UTC

DESCRIPTION: Customers are unable to assign a Backup Policy through the Console for new Block Storage Volumes or existing Block Storage Volumes. Customers will experience an error when attempting this operation through the Console. Engineers are currently deploying a mitigation to this issue.

NEXT UPDATE: Within the next 60 minutes.
Posted Oct 08, 2018 - 13:05 PDT
Update
Service: Block Storage
REGION: All Regions
EVENT START TIME: October 8, 2018 15:06 UTC

DESCRIPTION: Customers are unable to assign a Backup Policy through the Console for new Block Storage Volumes or existing Block Storage Volumes. Customers will experience an error when attempting this operation through the Console. Engineers are currently deploying a mitigation to this issue.

NEXT UPDATE: Within the next 60 minutes.
Posted Oct 08, 2018 - 11:22 PDT
Update
Service: Block Storage
REGION: All Regions
EVENT START TIME: October 8, 2018 15:06 UTC

DESCRIPTION: Customers are unable to assign a Backup Policy through the Console for new Block Storage Volumes or existing Block Storage Volumes. Customers will experience an error when attempting this operation through the Console. Engineers have identified the root cause and remediation steps are being deployed.

NEXT UPDATE: Within the next 60 minutes.
Posted Oct 08, 2018 - 09:45 PDT
Identified
Service: Block Storage - All Regions - [CN-2436]
REGION: All Regions
EVENT START TIME: October 8, 2018 15:06 UTC
DESCRIPTION: Customers are unable to assign a Backup Policy through the Console for new Block Storage Volumes or existing Block Storage Volumes. Customers will experience an error when attempting this operation through the Console. Engineers have identified the root cause and remediation steps are now underway.
NEXT UPDATE: Within the next 60 minutes.
Posted Oct 08, 2018 - 08:13 PDT
Update
We are continuing to investigate this issue.
Posted Oct 08, 2018 - 07:13 PDT
Investigating
Service: Block Storage - All Regions - [CN-2436]
REGION: All Regions
EVENT START TIME: October 8, 2018 15:06 UTC
DESCRIPTION: Customers are unable to assign a Backup Policy through the Console for new Block Storage Volumes or existing Block Storage Volumes. Customers will experience an error when attempting this operation through the Console. Engineers have identified the root cause and remediation steps are now underway.
NEXT UPDATE: Within the next 60 minutes.
Posted Oct 08, 2018 - 07:11 PDT
This incident affected: Block Storage - Block Volume Backups (eu-frankfurt-1 region, uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region).