RESOLVED: Object Storage Service - us-ashburn-1 Region - Connectivity Issue - [CN-2273]
Incident Report for OCI
Resolved
SERVICES(S): Object Storage
REGION(S): us-ashburn-1
EVENT START TIME: September 20, 2018 20:44 UTC
EVENT END TIME: September 20, 2018 21:05 UTC

DESCRIPTION: Some customers in the us-ashburn-1 region may have connectivity issue to object storage service, including when attempting to connect to the object storage via API calls. The issue is now resolved and we encourage customers to retry any requests that experienced errors.
Posted 3 months ago. Sep 20, 2018 - 14:35 PDT