Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Partner Edge DNS | Multiple Regions | CN-100785
Incident Report for OCI
Resolved
We’ve confirmed that the global issue related to a partner Edge DNS provider has fully recovered and access to Oracle Cloud resources is restored.

We will continue to monitor the issue to ensure Oracle Cloud resources do not experience additional impact.
Posted Jul 22, 2021 - 17:04 UTC
Identified
We are monitoring a global issue related to a partner Edge DNS provider that is impacting access to many internet resources, including Oracle cloud properties. Resources within the Oracle cloud are continuing to run and are not impacted by this event.
Posted Jul 22, 2021 - 16:33 UTC
Investigating
We're investigating an issue with Oracle Cloud Infrastructure Console in multiple regions.

Customer Impact: Customers may be unable to access their resources via the Oracle Cloud Infrastructure Console.

Reference Number: CN-100785
Posted Jul 22, 2021 - 16:21 UTC
This incident affected: Console (South Korea North (Chuncheon), India South (Hyderabad), Australia Southeast (Melbourne), ap-mumbai-1, Japan Central (Osaka), ap-seoul-1, Australia East (Sydney), ap-tokyo-1, Canada Southeast (Montreal), ca-toronto-1 region, Netherlands Northwest (Amsterdam), eu-frankfurt-1 region, eu-zurich-1 region, UAE East (Dubai), Saudi Arabia West (Jeddah), Chile Central (Santiago), sa-saopaulo-1, UK West (Cardiff), uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region, US West (San Jose)).