Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Console | US East (Ashburn) | CN-163326
Incident Report for OCI
Resolved
Upon further investigation we have confirmed that the Oracle Cloud Infrastructure Console service is in a healthy state and that a service outage did not occur.

Any customers encountering difficulties are advised to raise a support request so that we may provide direct assistance.

Reference Number: CN-163326
Posted Dec 18, 2021 - 06:15 UTC
Investigating
We're investigating an issue with Oracle Cloud Infrastructure Console in the US East (Ashburn) region.

Customer Impact: Customers may be unable to access or use Oracle Cloud Infrastructure Console.

Start Time: Dec 18, 2021 05:11 UTC

Reference Number: CN-163326
Posted Dec 18, 2021 - 06:07 UTC
This incident affected: Console (us-ashburn-1 region).