Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Multiple Services | US East (Ashburn) | CN-94815
Incident Report for OCI
Resolved
We have resolved the issues impacting Oracle Cloud Infrastructure services in the US East (Ashburn) region.

Customer Impact: Customers may have experienced interruptions to Oracle Cloud Infrastructure services including Identity, Oracle Integration Cloud, Compute, Block Storage, Database, Load Balancing, Container Engine for Kubernetes, Service Gateway and other dependent services.

Preliminary Root Cause: An issue affecting redundant physical networking connections resulted in connectivity failures between services.

Start Time: July 07, 2021 15:05 UTC
Reference Number: CN-94815
Posted Jul 07, 2021 - 20:16 UTC
Update
Following an initial network outage that impacted Oracle Cloud Infrastructure services in the US East (Ashburn) region, some services, including Compute, Container Engine for Kubernetes, and Cloud Shell, are seeing recovery. We're working to complete the recovery process for the remaining affected services.

Customer Impact: Customers may experience interruptions to Oracle Cloud Infrastructure services including Database, Load Balancing, and other downstream services.

Further updates will be provided as events warrant.

Start Time: July 07, 2021 15:00 UTC

Reference Number: CN-94815
Posted Jul 07, 2021 - 19:00 UTC
Update
We're continuing to investigate an issue with multiple services in the US East (Ashburn) region.

Customer Impact: Customers may experience interruptions to Oracle Cloud Infrastructure services including Database, Container Engine for Kubernetes, Cloud Shell and My SQL Database services.

Further updates will be provided as events warrant.

Start Time: July 07, 2021 15:00 UTC

Reference Number: CN-94815
Posted Jul 07, 2021 - 18:18 UTC
Update
We're continuing to investigate an issue with multiple services in the US East (Ashburn) region.

Customer Impact: Customers may experience interruptions to Oracle Cloud Infrastructure services including Compute, Database, Container Engine for Kubernetes, Cloud Shell and My SQL Database services.

Further updates will be provided as events warrant.

Start Time: July 07, 2021 15:00 UTC

Reference Number: CN-94815
Posted Jul 07, 2021 - 17:56 UTC
Investigating
We're continuing to investigate an issue with multiple services in the US East (Ashburn) region.

Customer Impact: Customers may experience interruptions to Oracle Cloud Infrastructure services including Compute, Database, Container Engine for Kubernetes, Cloud Shell and My SQL Database services.

Further updates will be provided as events warrant.

Start Time: July 07, 2021 15:00 UTC

Reference Number: CN-94815
Posted Jul 07, 2021 - 16:54 UTC
Update
We are continuing to investigate a potential issue affecting the Oracle Cloud infrastructure Network Infrastructure service in the US East (Ashburn) Region.

Customer Impact: Some customers may be experiencing interruptions to the Oracle Cloud Infrastructure Network Infrastructure service as well as downstream services including; Oracle Cloud Infrastructure Identity, Compute, MySQL Database, Container Engine for Kubernetes, Service Gateway and Cloud Shell.

Impacted services appear to be recovering and we are continuing to monitor the situation while we work to identify the root-cause.

Further updates will be provided as events warrant.

Start Time: July 07, 2021 15:00 UTC

Reference Number:CN-94815
Posted Jul 07, 2021 - 16:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 07, 2021 - 16:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 07, 2021 - 16:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 07, 2021 - 16:01 UTC
Monitoring
We are investigating a potential issue affecting the Oracle Cloud infrastructure Network Infrastructure service in the US East (Ashburn) Region.

Customer Impact: Some customers may be experiencing interruptions to the Oracle Cloud Infrastructure Network Infrastructure service as well as downstream services including Oracle Cloud Infrastructure Identity, Compute, MySQL Database, Container Engine for Kubernetes and Service Gateway.

Impacted services appear to be recovering and we are continuing to monitor the situation while we work to identify the root-cause.

Further updates will be provided as events warrant.

Start Time: July 07, 2021 15:05 UTC

Reference Number: CN-94815
Posted Jul 07, 2021 - 15:46 UTC
This incident affected: Compute (US East (Ashburn)), Database - Bare Metal, VM, Exadata (us-ashburn-1 region), Cloud Shell (US East (Ashburn)), MySQL Database Service (US East (Ashburn)), Networking - Load Balancing (us-ashburn-1 region), and Network Infrastructure (US East (Ashburn)).