Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Console | US East (Ashburn) | CN-75303
Incident Report for OCI
Resolved
We've resolved the issue affecting Oracle Cloud Infrastructure Console in the US East (Ashburn) region.

Customer Impact: Customers may have received intermittent 504 errors when navigating the console in this region. API and SDK were not affected by this issue.

Start Time: March 16, 2021 04:19 UTC

End Time: March 16, 2021 08:43 UTC

Preliminary Root Cause: A subset of the backend infrastructure that provides authentication for the OCI Console was taking longer than expected to serve the requests, which caused a service degradation.

Reference Number: CN-75303
Posted Mar 16, 2021 - 09:28 UTC
Identified
We've identified an issue affecting Oracle Cloud Infrastructure Console in the US East (Ashburn) region. We are actively working to mitigate the issue.

Customer Impact: Customers may receive intermittent 504 errors when navigating the console in this region.

Start Time: March 16, 2021 04:19 UTC

Reference Number: CN-75303
Posted Mar 16, 2021 - 08:18 UTC
This incident affected: Console (us-ashburn-1 region).