RESOLVED VPN/Fast Connect - us-ashburn-1 - Degraded Preformance - [CN-2172]
Incident Report for OCI
Resolved
SERVICES(S): Networking VPN, Fast Connect
REGION(S): us-ashburn-1
EVENT START TIME: September 8, 2018 21:12 UTC
EVENT END TIME: September 9, 2018 05:43 UTC

DESCRIPTION: The issue has been resolved and all services are now functioning normally.
Posted 14 days ago. Sep 09, 2018 - 00:30 PDT
Monitoring
SERVICES(S): Networking VPN,
Fast Connect REGION(S): us-ashburn-1
EVENT START TIME: September, 08, 2018 21:12 UTC

DESCRIPTION: Engineers are actively working on the networking component and will have an update as soon as possible.

NEXT UPDATE: Within the next 120 minutes.
Posted 15 days ago. Sep 08, 2018 - 20:37 PDT
Update
We are continuing to work on a fix for this issue.
Posted 15 days ago. Sep 08, 2018 - 20:35 PDT
Update
SERVICES(S): Networking VPN, Fast Connect
REGION(S): us-ashburn-1
EVENT START TIME: September, 08, 2018 21:12 UTC

UPDATE: Engineers are actively working on the networking component and will have an update shortly.

NEXT UPDATE: Within the next 60 minutes.
Posted 15 days ago. Sep 08, 2018 - 17:39 PDT
Identified
SERVICES(S): Networking VPN, Fast Connect
REGION(S): us-ashburn-1
EVENT START TIME: September, 08, 2018 21:12 UTC

DESCRIPTION: Further investigation has shown connections are failing associated to one router. Customers that have redundant connections will only see latency when connecting to the region. Without redundant connections, customers will have no connection to their OCI enviroment. Engineers continue to investigate the network router within the region.

NEXT UPDATE: Within the next 60 minutes.
Posted 15 days ago. Sep 08, 2018 - 15:51 PDT
Investigating
SERVICES(S): Networking VPN, Fast Connect
REGION(S): us-ashburn-1
EVENT START TIME: September, 08, 2018 21:12 UTC

DESCRIPTION: Some customers may experience errors within the us-ashburn-1 region which first indication looks to be related to networking components. Engineers are actively investigating the issue.

NEXT UPDATE: Within the next 30 minutes.
Posted 15 days ago. Sep 08, 2018 - 15:18 PDT
This incident affected: Networking - Dynamic Routing Gateways (DRG) (us-ashburn-1 region), Networking - Load Balancing (us-ashburn-1 region), and Networking - Fast Connect (us-ashburn-1 region).