Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Multiple Services | Saudi Arabia West (Jeddah) | CN-88931
Incident Report for OCI
Resolved
We've mitigated the issue affecting multiple services in the Saudi Arabia West (Jeddah) region.

Customer Impact: Customers may have experienced timeouts and 500-type errors when attempting to access services and resources within the region which require authentication. This includes access to the Console and performing service management activities for services.

Preliminary Root Cause: A subset of the underlying authentication infrastructure was experiencing intermittent failures that resulted in problems connecting to the service.

Start Time: June 4, 2021 19:19 UTC

End Time: June 4, 2021 21:26 UTC

Reference Number: CN-88931
Posted Jun 04, 2021 - 22:03 UTC
Identified
We've identified an issue affecting multiple Oracle Cloud Infrastructure services in the Saudi Arabia West (Jeddah) region. Our engineers are actively working to mitigate the issue.

Customer Impact: Customers may experience timeouts and 500-type errors when authenticating to services and resources within the region. This impact includes the ability to access to the Console and perform service management activities. Sessions which were already established prior to the impact start time are not affected.

Start Time: June 4, 2021 19:19 UTC

Reference Number: CN-88931
Posted Jun 04, 2021 - 21:07 UTC
Investigating
We're investigating a potential issue with multiple Oracle Cloud Infrastructure services in the Saudi Arabia West (Jeddah) region.

Customer Impact: Customers may be unable to access or use multiple Oracle Cloud Infrastructure services or resources.

Start Time: June 4, 2021 19:19 UTC

Reference Number: CN-88931
Posted Jun 04, 2021 - 19:52 UTC
This incident affected: Data Flow (Saudi Arabia West (Jeddah)), Compute (Saudi Arabia West (Jeddah)), Networking - Virtual Cloud Networks (Saudi Arabia West (Jeddah)), Data Science (Saudi Arabia West (Jeddah)), Object Storage (Saudi Arabia West (Jeddah)), Cloud Guard (Saudi Arabia West (Jeddah)), Functions (Saudi Arabia West (Jeddah)), Streaming (Saudi Arabia West (Jeddah)), Console (Saudi Arabia West (Jeddah)), Email Delivery (Saudi Arabia West (Jeddah)), Identity (Saudi Arabia West (Jeddah)), Networking - Load Balancing (Saudi Arabia West (Jeddah)), Cloud Shell (Saudi Arabia West (Jeddah)), and File Storage (Saudi Arabia West (Jeddah)).