Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Database | Switzerland North (Zurich) | CN-78087
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Database in the Switzerland North (Zurich) region.

Customer Impact: Customers may have been unable to perform service management operations that utilized the affected database.

Start Time: April 5, 2021 17:23 UTC

End Time: April 5, 2021 18:48 UTC

Preliminary Root Cause: A subset of infrastructure encountered a configuration issue, which caused a service degradation.
Posted Apr 05, 2021 - 19:17 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Database in the Switzerland North (Zurich) region.

Reference Number: CN-78087
Posted Apr 05, 2021 - 17:57 UTC