Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Networking | Saudi Arabia West (Jeddah) | CN-29221
Incident Report for OCI
Resolved
Following a period of extended system health monitoring, we have confirmed that impact has been mitigated.

Preliminary Root Cause: An increase in regional traffic resulted in network congestion that caused delays when accessing Oracle Cloud Infrastructure services.
Posted Sep 17, 2020 - 12:28 PDT
Update
System health monitors indicate the regional network traffic throughput has been successfully increased. We will continue to monitor system performance for an extended period of time to ensure this issue is fully resolved.
Posted Sep 16, 2020 - 13:59 PDT
Monitoring
Engineers have implemented mitigating steps and are monitoring system performance.
Posted Sep 16, 2020 - 12:29 PDT
Identified
We've identified an issue affecting Oracle Cloud Infrastructure Networking in the Saudi Arabia West (Jeddah) region. Engineers are actively working to mitigate the issue.

Customer Impact: Customers may have experienced delays while accessing or using Oracle Cloud Infrastructure services.

Start Time: September 16, 2020 07:47 UTC

End Time: September 17, 2020 15:56 UTC

Reference Number: CN-29221
Posted Sep 16, 2020 - 00:47 PDT
This incident affected: Network Infrastructure (Saudi Arabia West (Jeddah)).