Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Multiple Oracle Cloud Infrastructure services | US East (Ashburn) | CN-141891
Incident Report for OCI
Resolved
We've resolved the issue with Virtual Cloud Networking the US East (Ashburn) region.

Customer Impact: Customers may have experienced latency or failures when performing service management activities that rely on Virtual Cloud Networking.

Additionally, some customers may have experienced failures passing traffic across their Virtual Cloud Network.

Preliminary Root Cause: An operation performed against the Virtual Cloud Networking service management infrastructure resulted in delayed processing of write requests from control plane operations. While performing mitigations to this process, a secondary impact to network traffic was introduced causing connectivity issues for some resources.

New Start Time: November 11, 2021 20:27 UTC
End Time: November 12, 2021 10:52 UTC

Reference Number: CN-141891
Posted Nov 12, 2021 - 16:31 UTC
Update
An operation performed against the Virtual Cloud Networking service management infrastructure resulted in delayed processing of write requests from control plane operations. While performing mitigations to this process, a second impact to network traffic was introduced causing connectivity issues for some resources.

Engineers are actively working towards mitigation.

Customer Impact: Customers may experience latency or failures when performing service management activities that rely on Virtual Cloud Networking.

Additionally, some customers may experience failures passing traffic across their Virtual Cloud Network.
Posted Nov 12, 2021 - 14:52 UTC
Update
We are continuing to work towards mitigation and several services are beginning to see recovery.

Further updates will be provided as events warrant.
Posted Nov 12, 2021 - 13:38 UTC
Update
We're continuing to apply a fix to mitigate the issue affecting multiple services in the US East (Ashburn) region.

Additional updates will be provided upon mitigation.

Start Time: November 11, 2021 20:30 UTC

Reference Number: CN-141891
Posted Nov 12, 2021 - 06:31 UTC
Update
We're continuing to apply a fix to mitigate the issue affecting multiple services in the US East (Ashburn) region.

Additional updates will be provided upon mitigation.
Posted Nov 12, 2021 - 03:11 UTC
Update
We're continuing to apply a fix to mitigate the issue affecting multiple services in the US East (Ashburn) region.

Additional updates will be provided as events warrant or upon mitigation.
Posted Nov 12, 2021 - 00:21 UTC
Identified
We've identified an issue affecting multiple Oracle Cloud Infrastructure services in the US East (Ashburn) region. Our engineers are actively working to mitigate the issue.

Customer Impact: Customers may experience failures when performing volume attachment operations. Some customers may also experience increased latency and intermittent 5xx errors when performing service management operations.

Start Time: November 11, 2021 20:30 UTC

Reference Number: CN-141891
Posted Nov 11, 2021 - 22:46 UTC
This incident affected: Streaming (us-ashburn-1 region), Identity Cloud Service (US East (Ashburn)), Developer Services - Container Clusters (OKE) (us-ashburn-1 region), Block Storage (us-ashburn-1 region), Functions (US East (Ashburn)), MySQL Database Service (US East (Ashburn)), Data Science (US East (Ashburn)), Networking - Virtual Cloud Networks (us-ashburn-1 region), Data Flow (US East (Ashburn)), Compute (US East (Ashburn)), and Networking - Load Balancing (us-ashburn-1 region).