Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Multiple Services | UK South (London) | CN-29098
Incident Report for OCI
Resolved
We identified an issue with multiple Oracle Cloud infrastructure services in the UK South (London) region, and we've confirmed that service has been restored.

Customer Impact: A subset of Oracle Cloud Infrastructure services may have been degraded or unavailable.

Start Time: September 14, 2020 13:47 UTC

End Time: September 14, 2020 19:30 UTC

Preliminary Root Cause: A subset of the underlying infrastructure experienced a physical hardware failure that resulted in service unavailability.

Reference Number: CN-29098
Posted Sep 14, 2020 - 16:26 PDT
Update
We've applied a fix to mitigate the issue affecting Oracle Cloud Infrastructure in the UK South (London) region, and the majority of the affected services have recovered. We're continuing to monitor the infrastructure and restore the remaining affected environments.

Customer Impact: A subset of Oracle Cloud Infrastructure services may have been degraded or unavailable.

Start Time: September 14, 2020 13:47 UTC

Preliminary Root Cause: A subset of the underlying infrastructure experienced a physical hardware failure that resulted in service unavailability.

Next Update by: September 14, 2020 23:00 UTC

Reference Number: CN-29098
Posted Sep 14, 2020 - 13:05 PDT
Update
We've applied a fix to mitigate the issue affecting Oracle Cloud Infrastructure in the UK South (London) region, and the majority of the affected services have recovered. We're continuing to monitor the infrastructure and restore the remaining affected environments.

Customer Impact: A subset of Oracle Cloud Infrastructure services may have been degraded or unavailable.

Start Time: September 14, 2020 13:47 UTC

Preliminary Root Cause: A subset of the underlying infrastructure experienced a physical hardware failure that resulted in service unavailability.

Next Update by: September 14, 2020 20:00 UTC

Reference Number: CN-29098
Posted Sep 14, 2020 - 11:58 PDT
Monitoring
We've applied a fix to mitigate the issue affecting Oracle Cloud Infrastructure in the UK South (London) region, and the majority of the affected services have recovered. We're continuing to monitor the infrastructure and restore the remaining affected environments.

Customer Impact: A subset of Oracle Cloud Infrastructure services may have been degraded or unavailable.

Start Time: September 14, 2020 13:47 UTC

Preliminary Root Cause: A subset of the underlying infrastructure experienced a physical hardware failure that resulted in service unavailability.

Next Update by: September 14, 2020 19:00 UTC

Reference Number: CN-29098
Posted Sep 14, 2020 - 11:08 PDT
Update
We've applied a fix to mitigate the issue affecting Oracle Cloud Infrastructure in the UK South (London) region and some services are seeing recovery. We're continuing to monitor the infrastructure and restore the remaining affected environments.

Customer Impact: A subset of Oracle Cloud Infrastructure services may have been degraded or unavailable.

Start Time: September 14, 2020 13:47 UTC

Preliminary Root Cause: A subset of the underlying infrastructure experienced a physical hardware failure that resulted in service unavailability.

Next Update by: September 14, 2020 18:00 UTC

Reference Number: CN-29098
Posted Sep 14, 2020 - 10:30 PDT
Update
We've applied a fix to mitigate the issue affecting Oracle Cloud Infrastructure in the UK South (London) region and some services are seeing recovery. We're continuing to monitor the infrastructure and restore the remaining affected environments.

Customer Impact: A subset of Oracle Cloud Infrastructure services may have been degraded or unavailable.

Start Time: September 14, 2020 13:47 UTC

Preliminary Root Cause: A subset of the underlying infrastructure experienced a physical hardware failure that resulted in service unavailability.

Next Update by: September 14, 2020 18:00 UTC

Reference Number: CN-29098
Posted Sep 14, 2020 - 10:25 PDT
Identified
We've applied a fix to mitigate the issue affecting Oracle Cloud Infrastructure in the UK South (London) region and some services are seeing recovery. We're continuing to monitor the infrastructure and restore the remaining affected environments.

Customer Impact: A subset of Oracle Cloud Infrastructure services may have been degraded or unavailable.

Start Time: September 14, 2020 13:47 UTC

Preliminary Root Cause: A subset of the underlying infrastructure experienced a physical hardware failure that resulted in service unavailability.

Next Update by: September 14, 2020 17:00 UTC

Reference Number: CN-29098
Posted Sep 14, 2020 - 10:00 PDT
Investigating
We're investigating an issue with multiple Oracle Cloud Infrastructure services in the UK South (London) region.

Customer Impact: Customers may be unable to access or use Oracle Cloud Infrastructure service features.
Our engineers are currently working to mitigate the issue.

Start Time: September 14, 2020 13:47 UTC

Next Update by: September 14, 2020 15:00 UTC

Ticket ref: CN-29098
Posted Sep 14, 2020 - 07:47 PDT
This incident affected: Monitoring (uk-london-1 region), Database - Autonomous Data Warehouse (uk-london-1 region), Cloud Shell (UK South (London)), Streaming (uk-london-1 region), Identity Cloud Service (UK South (London)), Data Flow (UK South (London)), Database - Autonomous Transaction Processing (uk-london-1 region), Data Science (UK South (London)), Oracle Content and Experience (UK South (London)), MySQL Database Service (UK South (London)), Vault - Secrets (UK South (London)), Console (uk-london-1 region), Notifications (uk-london-1 region), Identity (uk-london-1 region), Developer Services - Container Clusters (OKE) (uk-london-1 region), Compute - Instances (UK South (London)), Functions (UK South (London)), WAF (uk-london-1 region), Marketplace (uk-london-1 region), Database - Bare Metal, VM, Exadata (uk-london-1 region), Block Storage - Block Volumes (uk-london-1 region), Block Storage - Volume Groups (uk-london-1 region), File Storage (uk-london-1 region), Cloud Guard (UK South (London)), and Object Storage (us-ashburn-1 region).