Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Networking | US West (Phoenix) | CN-73347
Incident Report for OCI
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 22:26 UTC
Update
We've mitigated the issue affecting Oracle Cloud Infrastructure Networking in the US West (Phoenix) region and confirmed that service has been restored.
Posted Mar 02, 2021 - 22:22 UTC
Investigating
We're investigating an issue with Oracle Cloud Infrastructure Networking in the US West (Phoenix) region.

Start Time: March 2, 2021 20:08 UTC

End Time: March 2, 2021 21:09 UTC

Customer Impact: Due to an issue impacting network infrastructure, customers may have been unable to access or use some services located in the region.

Preliminary Root Cause: A subset of network infrastructure within a single Availability Domain (AD) experienced an error, impacting connections to that AD, and services that rely on cross-AD connections.

Reference Number: CN-73347
Posted Mar 02, 2021 - 20:47 UTC
This incident affected: Network Infrastructure (US West (Phoenix)).