Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Compute - Bare Metal | CN-100768
Incident Report for OCI
Resolved
This issue is now resolved.

Customer Impact: Some customers may have experienced failures when attempting to create new Bare Metal instances during the impact window. Additionally, stop and start requests for existing instances may also have failed.

Active instances were not impacted by this issue.

Preliminary Root Cause: We identified that a subset of the networking infrastructure supporting the service experienced a period of degraded performance causing requests to fail.

Start Time: Jul 22, 2021 10:13 UTC
End Time: Jul 22, 2021 16:27 UTC

Reference Number: CN-100768
Posted Jul 22, 2021 - 16:36 UTC
Update
We have identified a potential root cause and are currently exploring possible mitigation paths.
Posted Jul 22, 2021 - 16:11 UTC
Investigating
We are investigating an issue affecting the Oracle Cloud Infrastructure Compute - Bare Metal service.

Customer Impact: Some customers may experience failures when attempting to create new Bare Metal instances. Additionally, stop and start requests for existing instances may also fail.

Active instances are not impacted by this issue.

Further updates will be provided as events warrant.

Reference Number: CN-100768
Posted Jul 22, 2021 - 15:22 UTC
This incident affected: Compute (South Korea Central (Seoul), Chile Central (Santiago), US East (Ashburn), US West (Phoenix)).