Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Multiple Services | Canada Southeast (Montreal) | CN-141432
Incident Report for OCI
Resolved
We've mitigated the issue affecting multiple Oracle Cloud Infrastructure services in the Canada Southeast (Montreal) region.

Customer Impact: Customers may have been unable to access or use their Oracle Cloud Infrastructure service(s), and some customers may have experienced delays and/or intermittent failures when performing service management operations.

Start Time: November 10, 2021 01:12 UTC

End Time: November 10, 2021 02:23 UTC
Posted Nov 10, 2021 - 02:42 UTC
Monitoring
We're continuing to apply a fix to mitigate the issue affecting multiple Oracle Cloud Infrastructure services in the Canada Southeast (Montreal) region.

Some services have seen recovery starting November 10, 2021 02:15 UTC
Posted Nov 10, 2021 - 02:29 UTC
Investigating
We're investigating a potential issue affecting multiple Oracle Cloud Infrastructure services in the Canada Southeast (Montreal) region.

Customer Impact: Customers may be unable to access or use the Oracle Cloud Infrastructure services.

Reference Number: CN-141365

Start Time: November 10, 2021 01:12 UTC
Posted Nov 10, 2021 - 02:07 UTC
This incident affected: Resource Manager (Canada Southeast (Montreal)), Marketplace (Canada Southeast (Montreal)), Compute (Canada Southeast (Montreal)), and Cloud Shell (Canada Southeast (Montreal)).