File Storage Service - Multiple Regions - Console Display Issue- [CN-1855]
Incident Report for OCI
Resolved
RESOLVED- SERVICE: File Storage Service Console Display
REGION(S): Multiple

EVENT START TIME: Jul 27, 2018 11:00 UTC
EVENT END TIME: Jul 31, 2018 12:27 UTC

The previously mentioned console display issue for File Storage Service Limits has been resolved. Users are asked to retry operations, if you continue to have issues please reach out to support.
Posted 3 months ago. Jul 31, 2018 - 05:28 PDT
Identified
SERVICE: File Storage Service Console Display
REGION(S): Multiple
EVENT START TIME: Jul 27, 2018 11:00 UTC

DESCRIPTION: Customers using the File Storage Service console are currently unable to see File Storage Service Limits. There is no further impact to the console or service performance. Engineers have identified the issue and a fix is currently being deployed.
Posted 3 months ago. Jul 31, 2018 - 03:00 PDT
This incident affected: File Systems (eu-frankfurt-1 region, uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region) and Console and Developer Tools.