RESOLVED: Unplanned Oracle Cloud Infrastructure (OCI) DNS Service Event
Incident Report for OCI
Resolved
SERVICE(S): DNS
REGION(S): us-phoenix-1

The previously reported issue regarding Users experiencing longer than normal DNS zone propagation times has been resolved. We apologize for the inconvenience.
Posted 8 months ago. May 04, 2018 - 12:52 PDT
Monitoring
The fix has been implemented and we are monitoring the results.

Service(s): DNS
Region(s): us-phoenix-1
Posted 8 months ago. May 04, 2018 - 12:44 PDT
Identified
The issue has been mitigated and a fix is being implemented.

SERVICE(S): DNS
REGION(S): us-phoenix-1
Posted 8 months ago. May 04, 2018 - 12:41 PDT
Investigating
SERVICE(S): DNS
REGION(S): us-phoenix-1

Users may experience longer than normal DNS zone propagation times. No impact to VCN DNS Nameservers or other peripheral infrastructure is expected. The appropriate resources are reviewing the issue now.

NEXT UPDATE: May, 4th 20:00 UTC time
Posted 8 months ago. May 04, 2018 - 11:11 PDT
This incident affected: Edge Services - DNS Zone Management (us-phoenix-1 region).