Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Multiple services | Brazil East (Sao Paulo) | CN-137332
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure services in Brazil East (Sao Paulo) region.

Customer Impact: Customers may have been unable to perform service or lifecycle management operations.

Start Time: October 30, 2021 05:02 UTC
End Time Time: October 30, 2021 06:01 UTC

Preliminary Root Cause: A subset of the database infrastructure entered a degraded state, as a result a subset of downstream services experienced issues.

Reference Number: CN-137332
Posted Oct 30, 2021 - 06:33 UTC
Investigating
We're investigating a potential issue with multiple services in the Brazil East (Sao Paulo) region.

Customer Impact: Customers may be unable to access or use multiple services features.

Start Time: October 30, 2021 05:02 UTC

Reference Number: CN-137332
Posted Oct 30, 2021 - 05:43 UTC
This incident affected: Autonomous Database (Brazil East (Sao Paulo)), Identity (sa-saopaulo-1), and Database - Autonomous Data Warehouse (sa-saopaulo-1).