Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Multiple Services | Japan Central (Osaka) | CN-120364
Incident Report for OCI
Resolved
We've mitigated the issue affecting multiple services in the Japan Central (Osaka) region, and confirmed via monitoring systems that all services have recovered and service is restored.

Customer Impact: Some customers may have been unable to access or manage Oracle Cloud Infrastructure resources hosted in the region.

Preliminary Root Cause: An internal authentication issue impacted service management functions causing them to return 5XX errors when customers attempted to perform service management operations.

Start Time: September 11, 2021 11:54 UTC

End Time: September 11, 2021 14:43 UTC

Reference Number: CN-120364
Posted Sep 11, 2021 - 17:09 UTC
Update
We're continuing work to mitigate an issue affecting multiple services in the Japan Central (Osaka) region.

Customer Impact: Some customers may be unable to access or manage Oracle Cloud Infrastructure resources hosted in the region.

Some services are now reporting recovery and we are continuing to work to ensure recovery of all services.

Preliminary Root Cause: An internal authentication issue impacted service management functions causing them to return 5XX errors when customers attempted to perform service management operations.

Start Time: September 11, 2021 11:54 UTC

Reference Number: CN-120364
Posted Sep 11, 2021 - 16:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 11, 2021 - 15:52 UTC
Update
We're continuing work to mitigate an issue affecting multiple services in the Japan Central (Osaka) region.

Customer Impact: Some customers may be unable to access or manage Oracle Cloud Infrastructure resources hosted in the region.

Some services are now reporting recovery and we are continuing to work to ensure recovery of all services.

Preliminary Root Cause: An internal authentication issue impacted service management functions causing them to return 5XX errors when customers attempted to perform service management operations.

Start Time: September 11, 2021 11:54 UTC

Reference Number: CN-120364
Posted Sep 11, 2021 - 15:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 11, 2021 - 15:28 UTC
Identified
We're working to mitigate an issue with multiple services in the Japan Central (Osaka) region

Customer Impact: Customers may be unable to access the Oracle Cloud Infrastructure console or access/manage resources hosted in the region.

Preliminary Root Cause: An internal authentication issue impacted service management functions causing them to return 5XX errors when customers attempted to perform service management operations.

Start Time: September 11, 2021 11:54 UTC

Reference Number: CN-120364
Posted Sep 11, 2021 - 14:24 UTC
Update
We are continuing to investigate this issue.
Posted Sep 11, 2021 - 13:01 UTC
Update
We are continuing to investigate this issue.
Posted Sep 11, 2021 - 12:52 UTC
Update
We are continuing to investigating an issue affecting multiple services in the Japan Central (Osaka) Region.

Customer Impact: Some customers may experience interruptions to some Oracle Cloud Infrastructure services or be unable to access resources hosted in this region.

Further updates will be provided as events warrant.

Start Time: Sept 11, 2021 11:54 UTC

Reference Number:CN-120364
Posted Sep 11, 2021 - 12:43 UTC
Update
We are continuing to investigate this issue.
Posted Sep 11, 2021 - 12:31 UTC
Investigating
We are investigating a potential issue affecting multiple services in the Japan Central (Osaka) Region.

Customer Impact: Some customers may experience interruptions to some Oracle Cloud Infrastructure services.

Further updates will be provided as events warrant.

Start Time: Sept 11, 2021 11:54 UTC

Reference Number:CN-120364
Posted Sep 11, 2021 - 12:24 UTC
This incident affected: Developer Services - Registry (OCIR) (Japan Central (Osaka)), Resource Manager (Japan Central (Osaka)), Data Catalog (Japan Central (Osaka)), Console (Japan Central (Osaka)), NoSQL Database Cloud (Japan Central (Osaka)), Data Integration (Japan Central (Osaka)), Identity (Japan Central (Osaka)), Data Flow (Japan Central (Osaka)), Marketplace (Japan Central (Osaka)), Edge Services - DNS Zone Management (Japan Central (Osaka)), Networking - Virtual Cloud Networks (Japan Central (Osaka)), Streaming (Japan Central (Osaka)), Vault - Secrets (Japan Central (Osaka)), Security - Key Management (Japan Central (Osaka)), Networking - Dynamic Routing Gateways (Japan Central (Osaka)), Monitoring (Japan Central (Osaka)), Network Infrastructure (Japan Central (Osaka)), Object Storage (Japan Central (Osaka)), Cloud Guard (Japan Central (Osaka)), Cloud Shell (Japan Central (Osaka)), MySQL Database Service (Japan Central (Osaka)), Functions (Japan Central (Osaka)), WAF (Japan Central (Osaka)), Developer Services - Container Clusters (OKE) (Japan Central (Osaka)), File Storage (Japan Central (Osaka)), Networking - FastConnect (Japan Central (Osaka)), Data Science (Japan Central (Osaka)), Block Storage (Japan Central (Osaka)), Autonomous Database (Japan Central (Osaka)), Database - Autonomous Transaction Processing (Japan Central (Osaka)), Database - Autonomous Data Warehouse (Japan Central (Osaka)), Networking - Load Balancing (Japan Central (Osaka)), Data Safe (Japan Central (Osaka)), Compute (Japan Central (Osaka)), and Identity Cloud Service (Japan Central (Osaka)).