Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Functions | Germany Central (Frankfurt) | CN-162938
Incident Report for OCI
Resolved
We identified the issue affecting Oracle Cloud Infrastructure Functions and Data Flow in the Germany Central (Frankfurt) region, and we've confirmed that service has been restored.

Customer Impact: Functions customers may have been unable to invoke functions or perform service management operations. Data Flow customers may have encountered Spark run job failures.

Start Time: December 16, 2021 22:57 UTC

End Time: December 16, 2021 23:33 UTC

Preliminary Root Cause: The underlying container registry infrastructure was unable to process some incoming service requests due to a configuration issue.
Posted Dec 17, 2021 - 00:20 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Functions in the Germany Central (Frankfurt) region.

Reference Number: CN-162938
Posted Dec 16, 2021 - 23:49 UTC
This incident affected: Data Flow (Germany Central (Frankfurt)) and Functions (Germany Central (Frankfurt)).